user list column visibility not persisted

RESOLVED DUPLICATE of bug 199067

Status

RESOLVED DUPLICATE of bug 199067
17 years ago
14 years ago

People

(Reporter: bland, Assigned: rginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Chatzilla doesn't save user list column visibility.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: FreeBSD → All

Comment 1

16 years ago
Created attachment 110265 [details] [diff] [review]
Fixes the bug.

This is a small patch that fixes the bug by using the persist attribute.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 199067 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Things like this make me wonder if people people actually use bugzilla to search
for bugs half the time.
What's the point of people sending in patches if they just sit there and get
ignored?

Comment 4

16 years ago
Just a victim of choice of summary words. I searched, but had no idea I was
supposed to be looking for "user list" rather than "op, voice & nick" or
"persist" instead of "saved" or "remembered".
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.