Need to determine method to install CCK.

VERIFIED FIXED in M13

Status

P3
major
VERIFIED FIXED
20 years ago
19 years ago

People

(Reporter: bmartin, Assigned: vparthas)

Tracking

other
x86
Windows NT
Dependency tree / graph

Details

(Reporter)

Description

20 years ago
Latest build dated: 09-23-99

Need to determine the appropriate method to install CCK on end users' machines.
I suggest that we model the CCK installer after the Seamonkey Core XPI
installer.

Updated

20 years ago
Status: NEW → ASSIGNED

Updated

20 years ago
Target Milestone: M13

Comment 1

20 years ago
Need Install Builder mostly done first.

Updated

19 years ago
Blocks: 15036

Updated

19 years ago
Blocks: 5929

Comment 2

19 years ago
*** Bug 8859 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

19 years ago
Reassigning bugs to varada
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

19 years ago
the cck installation method has been determined as well as implemented - frank
sent out a link to it along with today's build.
(Reporter)

Comment 5

19 years ago
Marking this Verified Fixed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.