If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Disappearing bookmarks in Personal Toolbar

RESOLVED DUPLICATE of bug 88711

Status

SeaMonkey
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 88711
16 years ago
13 years ago

People

(Reporter: Arno Roefs, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

I was trying to move a bookmark from the list you get after clicking "bookmarks"
in the personal toolbar to the toolbar itself, dragging and dropping the
bookmark disappears from the Favorites list but never appears on the toolbar!

Reproducible: Sometimes
Steps to Reproduce:
1.Click on Bookmakrs on Personal Toolbar
2.Drag a bookmark to the toolbar itself

Actual Results:  The bookmark disappears from the Favorites list but never
appears on the toolbar!

Expected Results:  Bookmark should appear in personal toolbar or not be removed
from the bookmarks list.

Maybe related this bug: http://bugzilla.mozilla.org/show_bug.cgi?id=150371

Critical: I lost my bookmark, this is heavily buggy.

Comment 1

16 years ago
DND in the personal toolbar has been rewritten, try a recent trunk build
This wfm.

Comment 2

16 years ago
in the bookmark manager, do you have a "Personal Toolbar Folder"?

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 88711 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.