with multiple nntp servers containing same newsgroup, posts go to first newsgroup listed

VERIFIED DUPLICATE of bug 54911

Status

--
trivial
VERIFIED DUPLICATE of bug 54911
17 years ago
11 years ago

People

(Reporter: bugzilla, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
To reproduce:

Connect to multiple nntp servers
add the same newsgroup to each server
submit a post to each news server
note that the path is the same for each

Work-around:  only use one newsgroup even if using multiple servers

Updated

17 years ago
QA Contact: gayatri → stephend
See bug 54911 and bug 80542

*** This bug has been marked as a duplicate of 54911 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.