Closed Bug 1505279 Opened 1 year ago Closed 5 months ago

doesn't remove address from mailing lists

Categories

(Thunderbird :: Address Book, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1575046

People

(Reporter: valery, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

1. I open the existing mailing list.
2. I revome some e-mails from mailing list.
3. I click OK button.
4. I open the same mailing list again.
5. I see removed early e-mails in this mailing list again.


Actual results:

I cannot remove e-mails from mailing list.


Expected results:

I think I have to have a possibility to remove e-mails from mailing lists.
Are you really running beta?
aDoes the problem go away if you do Help > Restart with Add-ons disabled ?
Flags: needinfo?(valery)
(In reply to Wayne Mery (:wsmwk) from comment #1)
> Are you really running beta?

Yes, I running version 64.0b2 now, and bug is exist.

> aDoes the problem go away if you do Help > Restart with Add-ons disabled ?

I have not any add-ons besides integrated Lightning.

When I erase the e-mail from mailing list then this line is still exists but empty. Then I press OK button. And show this mailing list again. And e-mail I removed earlier is still exists.
Flags: needinfo?(valery)

Does this still reproduce wth newer beta?

Component: Untriaged → Address Book
Flags: needinfo?(valery)
Summary: Thunderbird doesn't remove e-mails from mailing lists → doesn't remove address from mailing lists

Yes, it's still reproduce in (In reply to Wayne Mery (:wsmwk) from comment #4)

Does this still reproduce wth newer beta?

Yes. It's still reproduce in 68.0b4.

I’ll clarify that this is a mailing list editor that opens when you double click on the mailing list name in the address book (in a separate dialog box). Mailing list items in the address book itself are deleted without any problems. Probably, the mailing list manager in a separate dialog box needs some work to make it more intuitive. I assume that clearing those list items that I need to remove will remove them from the list when I click the OK button. But in fact, these elements remain unchanged.

Flags: needinfo?(valery)

Uff, this got fixed in TB 68.1.1, see release notes: Edit mailing list not working.
EDIT: Was discovered and fixed in bug 1575046.

Status: UNCONFIRMED → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1575046
You need to log in before you can comment on or make changes to this bug.