Closed Bug 1506125 Opened Last year Closed Last year

Back and forth gestures are not working on macos, Nightly

Categories

(Firefox :: General, defect, P1)

Unspecified
macOS
defect

Tracking

()

VERIFIED FIXED
Firefox 65
Tracking Status
firefox-esr60 --- unaffected
firefox63 --- unaffected
firefox64 --- unaffected
firefox65 --- verified
firefox66 --- verified
firefox67 --- verified
firefox68 --- verified

People

(Reporter: Pike, Assigned: Paolo)

References

Details

(Keywords: regression)

Attachments

(1 file)

When trying to swipe to back in history, I get an js error:

TypeError: this._prevBox is undefined; can't access its "style" property[Weitere Informationen] 4 browser-gestureSupport.js:632:9
	HSA_stopAnimation chrome://browser/content/browser-gestureSupport.js:632:9
	GS__coordinateSwipeEventWithAnimation chrome://browser/content/browser-gestureSupport.js:408:5
	GS_onSwipe chrome://browser/content/browser-gestureSupport.js:377:9
	GS_handleEvent chrome://browser/content/browser-gestureSupport.js:83:9


Maybe bug 1505791, Paolo?

Didn't do an actual regression hunt, just search for commits on m-c.
Yes, good guess, thanks!
Blocks: 1505791
Component: Untriaged → General
Keywords: regression
OS: Unspecified → Mac OS X
Priority: -- → P1
Assignee: nobody → paolo.mozmail
Duplicate of this bug: 1506249
https://hg.mozilla.org/mozilla-central/rev/b1d6491fc47e
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Firefox 65
Flags: qe-verify+

Hi, I re-tested this on Firefox 66.0, 67.0b3 as well as 68.0a1(2019-03-22) and the issue no longer occurs, I will mark it accordingly.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.