draging from an unused space on the personal toolbar gives rise to a phantom link

VERIFIED DUPLICATE of bug 145439

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 145439
16 years ago
13 years ago

People

(Reporter: Nicholas Murphy, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)
BuildID:    2002052306

Along my personal toolbar, to the right of the stock links (I haven't touched 
the toolbar for this install, so it's to the right of "Latest Build" in my 
case), if I click on the toolbar and drag, the browser produces a link 
to "innermostbox"; it even creates a shortcut on the desktop when dragging to 
it.  This is very easily reproducible.

Reproducible: Always
Steps to Reproduce:
1. click on personal toolbar
2. drag
3. let go of the mouse over the browser window or the windows desktop to see a 
link

Actual Results:  if over the browser window, the browser tries to 
resolve "innermostbox", then "www.innermostbox.com", to no avail.  If I drag it 
to the desktop, a shortcut with no name, but one pointing to innermostbox is 
created.

Expected Results:  Ignored this

Comment 1

16 years ago
I see this too, using Mozilla build 2002060608 on Windows 2000.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

16 years ago
taking, there is a fix in bug 150749
Assignee: sgehani → pierrechanial
Depends on: 150749

Comment 3

16 years ago
I see this also on Mozilla 1.1 alpha.
(Assignee)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 145439 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 7

16 years ago
*** Bug 157560 has been marked as a duplicate of this bug. ***
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.