Closed Bug 1508068 Opened 2 years ago Closed 2 years ago

Overlays from address bar get stuck

Categories

(Firefox :: Address Bar, defect)

63 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1498973

People

(Reporter: xracoonx, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Steps to reproduce:

Not sure yet.


Actual results:

Overlays from the address bar, like the search suggestions or the question for updating a password, remain open and cannot be closed. They show up on any tabs. I can only get them to go away by opening a new tab and making Firefox re-open the overlay, for example by typing a search query in the address bar.


Expected results:

No stuck overlay.
Component: Untriaged → Address Bar
(In reply to xracoonx from comment #0)
> User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0)
> Gecko/20100101 Firefox/63.0
> 
> Steps to reproduce:
> 
> Not sure yet.

One way to reproduce` is switching to tablet mode.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1498973
You need to log in before you can comment on or make changes to this bug.