Text shift on hover on Mozilla Gfx Team Blog with WebRender enabled

RESOLVED FIXED in Firefox 66

Status

()

P3
normal
RESOLVED FIXED
2 months ago
a month ago

People

(Reporter: yoasif, Assigned: lsalzman)

Tracking

(Blocks: 1 bug, {nightly-community, regression})

Trunk
mozilla66
nightly-community, regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox64 disabled, firefox65 disabled, firefox66 fixed)

Details

(URL)

(Reporter)

Description

2 months ago
Like #1396637

Steps to reproduce:

1. Enable WebRender
2. Hover over link for "WebRender newsletter #30"

What happens:

Text shifts to the right and back. You can make the text "jiggle" by moving cursor off of the link and back on it. 

Expected results:

Text should not have moved, opacity should have just changed. 

 7:36.47 INFO: No more inbound revisions, bisection finished.
 7:36.47 INFO: Last good revision: e70e3d46d44190f66bc61b979c334424606578de
 7:36.47 INFO: First bad revision: 6e93883796aaffd17c2e0b387bd758749640ce66
 7:36.47 INFO: Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=e70e3d46d44190f66bc61b979c334424606578de&tochange=6e93883796aaffd17c2e0b387bd758749640ce66
(Reporter)

Updated

2 months ago
Has Regression Range: --- → yes
Has STR: --- → yes
Depends on: 1463416
Keywords: nightly-community, regression
See Also: → bug 1396637
(Reporter)

Updated

2 months ago
Blocks: 1463416
No longer depends on: 1463416
Can you reproduce this on Windows? or could it be Linux only?
Blocks: 1386674
Flags: needinfo?(yoasif)
Priority: -- → P3
(Assignee)

Comment 2

2 months ago
I wonder if this is related to bug 1506053. Does this still happen with the most recent nightly?
See Also: → bug 1506053
(Reporter)

Comment 3

2 months ago
I'm running build 20181128100125 (just in case update checks on Nightly isn't working for me), and I still see the issue. 

Also, I can't reproduce the issue in Windows.
Flags: needinfo?(yoasif)
(Reporter)

Comment 4

2 months ago
FWIW, build 20181128220334 shows the same issue.
status-firefox65: affected → wontfix
status-firefox66: --- → affected
(Assignee)

Updated

a month ago
Assignee: nobody → lsalzman
Status: NEW → ASSIGNED
(Assignee)

Updated

a month ago
Status: ASSIGNED → RESOLVED
Last Resolved: a month ago
Resolution: --- → FIXED
status-firefox64: --- → disabled
status-firefox65: wontfix → disabled
status-firefox66: affected → fixed
status-firefox-esr60: --- → unaffected
Target Milestone: --- → mozilla66
You need to log in before you can comment on or make changes to this bug.