drop-down select lists don't resize on zoom

RESOLVED DUPLICATE of bug 62384

Status

()

P5
normal
RESOLVED DUPLICATE of bug 62384
17 years ago
17 years ago

People

(Reporter: don, Assigned: rods)

Tracking

Trunk
Future
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When resizing a page using ctrl-- or ctrl-+ or menu-view-zoom, drop-down select
lists do not resize along with the rest of the page.  For example, this bug
report page has a drop-down select list for Platform.  When I resize this page,
the size of the Platform select box does not change, although the text within it
does change.  However, if I hit Back and Forward, it redraws the screen correctly.
Browser, not bugzilla.
Assignee: justdave → rods
Component: Bugzilla-General → HTML Form Controls
Product: Bugzilla → Browser
QA Contact: matty → tpreston
Version: unspecified → other
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Priority: -- → P5
Target Milestone: --- → Future

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 62384 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.