Define WrClipId in Rust

RESOLVED FIXED in Firefox 65

Status

()

RESOLVED FIXED
4 months ago
4 months ago

People

(Reporter: jrmuizel, Assigned: jrmuizel)

Tracking

unspecified
mozilla65
Points:
---

Firefox Tracking Flags

(firefox65 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 months ago
This lets us avoid having to put usize in the exported signatures from bindings.rs
(Assignee)

Updated

4 months ago
Blocks: 1509226
(Assignee)

Comment 1

4 months ago
This lets us avoid having to put usize in the exported signatures from bindings.rs
It also avoids a heap allocation when defining a clip chain.

Comment 2

4 months ago
Pushed by jmuizelaar@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/856f149c4faa
Define WrClipId in bindings.rs. r=kats
(Assignee)

Updated

4 months ago
Duplicate of this bug: 1506172

Comment 4

4 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/856f149c4faa
Status: NEW → RESOLVED
Last Resolved: 4 months ago
status-firefox65: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla65
Assignee: nobody → jmuizelaar
You need to log in before you can comment on or make changes to this bug.