userprefs->new email address: "Error Email change already in progress..."

RESOLVED DUPLICATE of bug 150925

Status

()

Bugzilla
User Accounts
RESOLVED DUPLICATE of bug 150925
16 years ago
5 years ago

People

(Reporter: Dave, Assigned: myk)

Tracking

2.17
x86
Windows 98

Details

(URL)

(Reporter)

Description

16 years ago
When I try to change my email address in userprefs.cgi, I get the following 
error message:
"Error
Email change already in progress; please check your email.
Please press Back and try again."
I don't think it really applies to this situation, but I have tried this using 
the following browsers/OSs:  Mozilla trunk nightly Build 2002061014, Win 98; IE 
5.5 WinNT 4; IE 6.0 Win98; NS 4.79 Win98.

I have never changed my email address at b.m.o (the feature to allow it just 
became available), so I there is no reason I can think of that I would get this 
message.  I have not received any notification from Bugzilla at my new account, 
and it has been 12 or more hours since I first tried this (I don't have access 
to my old account).  However, I was told by people in the know (moznet/#bmo) 
that updates to the system were going to be applied gradually.  If this error 
message is a side-effect of the update process, my apologies for jumping the 
gun; feel free to invalidate this bug.  Just thought someone should know in 
case it is a genuine problem (and because I need to update my email address 
asap since my email provider shut down without warning).  I could not find that 
this situation had been reported yet.
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 150925 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.