2.24% raptor-motionmark-htmlsuite-firefox (linux64-qr) (Wed Nov 28)

VERIFIED FIXED in Firefox 65

Status

()

defect
VERIFIED FIXED
6 months ago
6 months ago

People

(Reporter: Bebe, Assigned: kats)

Tracking

(Blocks 1 bug)

unspecified
mozilla65
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox63 unaffected, firefox64 unaffected, firefox65 fixed)

Details

Reporter

Description

6 months ago
We have detected an awsy regression from push:

https://hg.mozilla.org/integration/autoland/rev/1e214baf8fc1908b52fe9d19549cb4e72cfe42b4

== Change summary for alert #17902 (as of Thu, 29 Nov 2018 10:44:25 GMT) ==

Regressions:

  2%  raptor-motionmark-htmlsuite-firefox linux64-qr opt      53.34 -> 52.14


You can find links to graphs and comparison views for each of the above tests at: https://treeherder.mozilla.org/perf.html#/alerts?id=17902

On the page above you can see an alert for each affected platform as well as a link to a graph showing the history of scores for this test. There is also a link to a treeherder page showing the jobs in a pushlog format.

To learn more about the regressing test(s), please see: https://wiki.mozilla.org/Performance_sheriffing/Raptor
Reporter

Comment 1

6 months ago
[:kvark] bug 1503447 caused a perormance regrestion can you take a look and maybe investigate the cause please.

Thanks
Flags: needinfo?(dmalyshau)
Looks like this also caused some big Talos regressions on Quantum Render platforms:

== Change summary for alert #17883 (as of Wed, 28 Nov 2018 13:34:24 GMT) ==

Regressions:

  9%  displaylist_mutate linux64-qr opt e10s stylo          4,667.17 -> 5,089.69
  8%  displaylist_mutate windows10-64-qr opt e10s stylo     4,046.04 -> 4,378.69

For up to date results, see: https://treeherder.mozilla.org/perf.html#/alerts?id=17883
Can we please back it out for now?
Flags: needinfo?(dmalyshau) → needinfo?(igoldan)
I did the backout on bug 1511042. Closing this as fixed since the regression should go away.

Here's the backout changeset: https://hg.mozilla.org/integration/mozilla-inbound/rev/9358169404d1
Assignee: nobody → kats
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Flags: needinfo?(igoldan)
Resolution: --- → FIXED
Depends on: 1511042
Target Milestone: --- → mozilla65
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.