Status

()

defect
--
blocker
RESOLVED DUPLICATE of bug 1511042
7 months ago
7 months ago

People

(Reporter: wqese2, Unassigned)

Tracking

65 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox63 unaffected, firefox64 unaffected, firefox65 affected)

Details

Reporter

Description

7 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

Everything was fine for a long time, browsing internet, watching YT vids.

Turned off browser (Nightly)  Played game a bit, opened browser again it updated like usual then i went on YT and noticed something weird, checked other websites had the same issue. 





Actual results:

Here, made few screenshots
https://imgur.com/a/rqI7AUS


Expected results:

not this
Reporter

Comment 1

7 months ago
Tried reinbstalling nightly, 
tried clean profile
 4:45.31 INFO: No more inbound revisions, bisection finished.
 4:45.31 INFO: Last good revision: 74d97073c54b19e742b084ea9f03b7ba40233000
 4:45.31 INFO: First bad revision: 1e214baf8fc1908b52fe9d19549cb4e72cfe42b4
 4:45.31 INFO: Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=74d97073c54b19e742b084ea9f03b7ba40233000&tochange=1e214baf8fc1908b52fe9d19549cb4e72cfe42b4

>Dzmitry Malyshau — Bug 1503447 - Always use zero origin for WR reference frames and stacking contexts r=kats

This happens not only with your tube but also with Twitch and most likely other video sites.
Severity: normal → blocker
Status: UNCONFIRMED → NEW
Component: Untriaged → Graphics: WebRender
Ever confirmed: true
Flags: needinfo?(dmalyshau)
Product: Firefox → Core
Status: NEW → RESOLVED
Closed: 7 months ago
Flags: needinfo?(dmalyshau)
Resolution: --- → DUPLICATE
Duplicate of bug: 1511042
You need to log in before you can comment on or make changes to this bug.