Closed Bug 1511808 Opened 3 years ago Closed 3 years ago

Can no longer access Google search as an option in Tbird 63. Why?

Categories

(Thunderbird :: Untriaged, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1427133

People

(Reporter: karenvedus, Unassigned)

References

()

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Steps to reproduce:

Tried to add Google search as an option in drop down list...NOT THERE
Went to add ons...my Google search extension no longer viable!


Actual results:

NOTHING


Expected results:

I should be able to either chose Google as my search engine, or add it as an extension, so why is it no longer available???
FYI.   If Google search is not made available, many will change to a different email client.  Bad move on your part.
This is being handled in bug 1427133
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1427133
You need to log in before you can comment on or make changes to this bug.