Closed Bug 1512660 Opened 10 months ago Closed 9 months ago

keywords and aliases should show a magnifier icon instead of the favicon

Categories

(Firefox :: Address Bar, defect, P2)

defect

Tracking

()

RESOLVED FIXED
Firefox 66
Tracking Status
firefox66 --- fixed

People

(Reporter: mak, Assigned: dao)

References

Details

(Whiteboard: [fxsearch])

Attachments

(1 file)

See the current awesomebar behavior with keywords and search aliases.

The current awesomebar puts the search glass /next to/ the favicon, but I think we've indeed decided to completely replace the favicon there. mak, can you confirm?

Flags: needinfo?(mak77)

Yes, I think we should only show the magnifier icon, as I expressed in https://bugzilla.mozilla.org/show_bug.cgi?id=1178045#c8

Flags: needinfo?(mak77)
Assignee: nobody → dao+bmo
Blocks: 1178045
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/83f6feddbba0
Show a magnifier icon instead of the favicon for keyword and search alias matches. r=adw
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 66
Duplicate of this bug: 1178045
See Also: → 1524425
You need to log in before you can comment on or make changes to this bug.