ja: Need to localized tab/tabbar context menu

VERIFIED FIXED in Firefox 64

Status

VERIFIED FIXED
a month ago
15 days ago

People

(Reporter: alice0775, Assigned: jcristau)

Tracking

unspecified
mozilla64

Firefox Tracking Flags

(firefox64+ verified, firefox65 verified)

Details

Attachments

(2 attachments)

(Reporter)

Description

a month ago
Created attachment 9030476 [details]
image.png

[Tracking Requested - why for this release]:

ビルド ID 	20181206201918
ユーザーエージェント 	Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

1. Start Firefox64 ja build. 
2. Right click on a tab



Actual results:

See screenshot


Expected results:

Should be localized
(Reporter)

Updated

a month ago
Blocks: 1513260
(Reporter)

Updated

a month ago
No longer blocks: 1513260
That's a known issue, the localization team didn't translate strings in time. Feel free to reach to them if you have cycles or ideas to help, but this is basically a WONTFIX for 64.

Can you confirm that this is translated in beta 65?
Please, don't file further bugs for untranslated content, especially if this content is correctly translated in beta.

I would suggest to dupe bug 1513260, bug 1513263 and bug 1513264 against this.
See Also: → bug 1512442
Flags: needinfo?(alice0775)
(Reporter)

Comment 3

a month ago
I confirmed that these strings have already been translated in 65.0b3 and Nightly 66.a1.
Flags: needinfo?(alice0775)
Duplicate of this bug: 1513269
Duplicate of this bug: 1513264
Duplicate of this bug: 1513263
Duplicate of this bug: 1513260
Leaving this one open for now, figuring out how complicated it would be to get the update in a dot release.
(Assignee)

Comment 10

a month ago
Created attachment 9031842 [details]
Bug 1513259 - update Japanese translation. r?flod
(Assignee)

Updated

a month ago
status-firefox65: --- → fixed
tracking-firefox64: ? → +
(Assignee)

Updated

a month ago
Assignee: nobody → jcristau
Status: NEW → ASSIGNED
(Assignee)

Comment 11

15 days ago
bugherderuplift
status-firefox64: affected → fixed
(Assignee)

Updated

15 days ago
Status: ASSIGNED → RESOLVED
Last Resolved: 15 days ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
Flags: qe-verify+

Confirming that those strings are now translated using 65.0b9 (buildID 20190107180200) and Firefox 64.0.2 (buildID 20190108160530).

Status: RESOLVED → VERIFIED
status-firefox64: fixed → verified
status-firefox65: fixed → verified
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.