add image blocked sites manually in "Manage Image Permissions"

RESOLVED DUPLICATE of bug 89904

Status

()

Core
Image Blocking
--
enhancement
RESOLVED DUPLICATE of bug 89904
16 years ago
14 years ago

People

(Reporter: Christophe Thalet, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
this is necessary because for example the banner on
http://astalavista.box.sk
does *not* popup a context menu to ban it :-(
(banner originates from ads.websponsors.com by time of this writing)

build id 2002053012

Updated

16 years ago
Summary: Wish: please let me add image blocked sites manually in "Manage Image Permissions" → [RFE] please let me add image blocked sites manually in "Manage Image Permissions"

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 33467 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED

Comment 3

14 years ago
REOPEN: 
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: [RFE] please let me add image blocked sites manually in "Manage Image Permissions" → add image blocked sites manually in "Manage Image Permissions"

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 89904 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago14 years ago
Component: Preferences → Image Blocking
QA Contact: bugzilla → benc
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.