Closed Bug 1513607 Opened 2 years ago Closed 2 years ago

Android 7.0 x86 emulator screen density is 320 instead of 160

Categories

(Firefox for Android :: Testing, enhancement, P1)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1514252

People

(Reporter: gbrown, Assigned: gbrown)

References

Details

:snorp reports that many of the reftest failures on 7.0 may be related to screen scaling. We want to try

hw.lcd.density=160
Priority: -- → P1
I'm happy to change this, but apparently it's not needed with bug 1514252.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1514252
You need to log in before you can comment on or make changes to this bug.