[socket-process] sending ipc messages to the socket process before it is created

RESOLVED DUPLICATE of bug 1496257

Status

()

defect
P2
normal
RESOLVED DUPLICATE of bug 1496257
6 months ago
6 months ago

People

(Reporter: dragana, Assigned: dragana)

Tracking

(Blocks 2 bugs)

63 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [necko-triaged])

Assignee

Description

6 months ago
We are trying to send some messages to the socket process before it is created. An example I have seen is SetOffline.
It can be reproduce with browser/components/extensions/test/mochitest/test_ext_all_apis.html (probably others too)
Assignee

Updated

6 months ago
Assignee: nobody → dd.mozilla
Status: NEW → ASSIGNED
Assignee

Updated

6 months ago
Status: ASSIGNED → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1496257
You need to log in before you can comment on or make changes to this bug.