Closed Bug 15145 Opened 21 years ago Closed 20 years ago

[RFE] Allow users to disable image animation

Categories

(Core :: Layout, enhancement, P3)

enhancement

Tracking

()

VERIFIED DUPLICATE of bug 17686

People

(Reporter: CodeMachine, Assigned: don)

Details

Attachments

(2 files)

This is a request to prevent animation of images.  It would require a preference
alongside Java, Javascript, Image Autoload, etc.

It is different from bug #11875 in that that is about a button to do it in the
UI.  I will submit another bug shortly about toolbar buttons for Java, JS,
animations, auto-load, etc, that should subsume it.

This pref could operate on a URL by URL basis, see bug #7380.
Assignee: troy → don
This is more a apprunner/image library issue than a layout issue
Bug #15148 suggests a way of affecting this temporarily through the toolbar.
Summary: Don't animate images. → [Enh] Allow users to disable image animation
Clarified bug subject.
Summary: [Enh] Allow users to disable image animation → [RFE] Allow users to disable image animation
Target Milestone: M14
Move to M20.
Oops. the attachments were ment for a different bug. My apologies. Sorry for the 
spam
Looks like a duplicate of bug 17686.

*** This bug has been marked as a duplicate of 17686 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.