Closed Bug 1514523 Opened 3 years ago Closed 3 years ago

When I send Thunderbird email, people receiving it increasingly see stuff like this: ��� ��� when I've typed tabs or spaces. Can this be fixed?

Categories

(Thunderbird :: Untriaged, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1435903

People

(Reporter: kpljr, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

In Thunderbird I send a message that naturally includes tabs and spaces here and there.


Actual results:

What comes through to the recipient where I've typed tabs and spaces looks like this: ��� ��� or this: ��� Blessings, 

��� ��� Kip


Expected results:

Well, there shouldn't be stuff like that.
That's a problem with the absolutely rotten e-mail service of some US providers. Shame on them!!

We've had reports since the beginning of 2018 and Yahoo & Co. just don't fix it. It's a scandal. See bug 1435903 comment 31.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1435903
See: User story in bug 1435903.
You need to log in before you can comment on or make changes to this bug.