Closed Bug 1516046 Opened 9 months ago Closed 5 months ago

newtab experiments - outline top level development, experimentation, rollout process

Categories

(Data Science :: General, task, P1)

x86_64
macOS
task
Points:
2

Tracking

(data-science-status Planning)

RESOLVED DUPLICATE of bug 1545649
Tracking Status
data-science-status --- Planning

People

(Reporter: shong, Assigned: shong)

References

Details

Brief description of the request:

outline the overall development, experimentation, and rollout process 

include as much detail as possible 

share with tim spurway and nick chapman to get signoff and make sure we're on the same page

Link to any assets:

Is there a specific data scientist you would like or someone who has helped to triage this request:

assigned to me by me
include: popluation management study/details/recommendations
Depends on: 1515360
resource/reference: types of experiments document written with Kiril
    - https://docs.google.com/document/d/1f99INQA-eH-U_r3qLcf_xi9VOLU0RV8aukgUWXbqud4/edit#
resource/reference: first pass experimentation process from tim/team (shared/discussed with experiments team) 
    - https://docs.google.com/document/d/1x0SZQ-gBONJH6XTLyMvEyA3b1oIZJg1VXX1n9Bbgyo0/edit?ts=5c142c46#heading=h.iio8fhuoqgho
Depends on: 1516051
Depends on: 1516053
Status: NEW → ASSIGNED
Severity: normal → enhancement
data-science-status: --- → Planning
Points: --- → 2
Priority: -- → P1
No longer blocks: 1512725

i've rolled this ticket up into [Pocket] Design Process for Experiment Self Sufficiency

closing ticket as duplicate

Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1545649
No longer depends on: 1516051
You need to log in before you can comment on or make changes to this bug.