Closed Bug 1517533 Opened 9 months ago Closed 8 months ago

Make artifact builds succeed against PGO configurations in automation

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1517532

People

(Reporter: nalexander, Assigned: chmanchester)

References

(Blocks 1 open bug)

Details

(Keywords: in-triage)

This is similar, but not identical, to Bug 1517532.  This ticket tracks configuring the "artifacts branch" of the Task Cluster automation and the required mozconfigs, etc, for pushing artifact jobs that consume PGO binaries.

This is in response to https://groups.google.com/d/msg/mozilla.dev.platform/0dYGajwXCBc/J6q1_7IzBgAJ.
Keywords: in-triage
Assignee: nobody → cmanchester

The patch I have for bug 1517532 will take care of this.

Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1517532
You need to log in before you can comment on or make changes to this bug.