Page looks different than in IE 5.0

RESOLVED DUPLICATE of bug 127948

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 127948
16 years ago
14 years ago

People

(Reporter: Egor Tio, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; ru-RU; rv:1.0.0) Gecko/20020526
BuildID:    2002052905

In the left part of the page, there you can select MS product, misses all
scroll-down lists.

Reproducible: Always
Steps to Reproduce:
1.Just open the http://suppot.microsoft.com
2.
3.

Comment 1

16 years ago
Probably another microsoft.com TE bug -- another blocker for Bug 114158.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 127948 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.