Closed Bug 1519229 Opened 2 years ago Closed 2 years ago

Propagate browsing contexts' user gesture activation flag among processes

Categories

(Core :: DOM: Core & HTML, enhancement, P2)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1530550

People

(Reporter: alwu, Assigned: alwu)

References

Details

We would need to sync browsing contexts' user gesture activation flag among different processes, however, we don't have way to achieve that now, we would implement that after fixing bug 1519151.

Priority: -- → P2
Blocks: 1531114
Component: DOM → DOM: Core & HTML

We've implemented this in bug1530550, now the flag would always be sync between different processes.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1530550
You need to log in before you can comment on or make changes to this bug.