All users were logged out of Bugzilla on October 13th, 2018

Classic's New Tab Button needs a transparent Background

RESOLVED DUPLICATE of bug 155242

Status

RESOLVED DUPLICATE of bug 155242
17 years ago
10 years ago

People

(Reporter: ricky, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The background on the new button is gray, and it doesn't blend well with the
classic theme's xp look.

Comment 1

17 years ago
dup of 155242?
(as changing the icon should fix this problem)
or better block it?

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 155242 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.