If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Opening quote of <q> element not rendered near line wrap

VERIFIED WORKSFORME

Status

()

Core
Layout
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Robin Lionheart, Assigned: Marc Attinasi)

Tracking

({html4})

Trunk
x86
Windows XP
html4
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
At http://quendor.robinlionheart.com/, when Mozilla nightly 2002.06.05.04 renders a Q element beginning mid-paragraph just after a line wrap, the left quotation mark is not rendered. 

After resizing the window wider, the first word of the quote moves up to the previous line with the left quotation mark still missing. After resizing a little wider still, the left quotation mark properly appears in front of the first word of the quotation. 

Resizing the windows narrower does the reverse... First the left quotation mark disappears from in front of the first word of the quotation. A little narrower, and the word wraps down to the next line, left quotation mark still missing. A little narrower still, and the word before the quotation wraps down, and the left quotation mark reappears.

Updated

16 years ago
QA Contact: petersen → moied
(Reporter)

Updated

16 years ago
Depends on: 7954
Keywords: html4
(Reporter)

Updated

16 years ago
Severity: major → normal
(Reporter)

Comment 1

16 years ago
Works in Win32 1.0.0 build.
Summary: Opening quote of Q element not rendered near line wrap → Opening quote of <q> element not rendered near line wrap

Comment 2

16 years ago
um... you appear to have made this bug depend on 7954, which is clearly not what
you intended. switching that around.

this WFM in 2002062008 on win2k, no matter how much I resize the window.
Blocks: 7954
No longer depends on: 7954
(Reporter)

Comment 3

16 years ago
Yeah, seems like it got fixed in the past couple weeks. Resolving as WORKSFORME, will check on it again after a while to make sure there's no regression.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

15 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.