Closed Bug 1521156 Opened 1 year ago Closed 1 year ago

Bad contrast in new tab pocket titles/descriptions when using dark theme

Categories

(Firefox :: New Tab Page, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1520854
Tracking Status
firefox66 --- fixed

People

(Reporter: yoasif, Unassigned)

References

Details

(Keywords: nightly-community, regression)

Attachments

(2 files)

Attached image bad contrast.png

STR:

  1. Use dark theme
  2. open new tab

What happens:

Pocket article texts have bad contrast

See screenshots

8:24.55 INFO: Last good revision: cc2853aad2c4180fdfc0504afd84f94d2ef1371f
8:24.55 INFO: First bad revision: 25af8129d9f2c71b724398b64407cbde3215f407
8:24.55 INFO: Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=cc2853aad2c4180fdfc0504afd84f94d2ef1371f&tochange=25af8129d9f2c71b724398b64407cbde3215f407

Blocks: 1520691
Has Regression Range: --- → yes
Has STR: --- → yes
Keywords: regression
Attached image good contrast.png
Summary: Bad contrast in new tab pocket bodies when using dark theme → Bad contrast in new tab pocket titles/descriptions when using dark theme
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1520854
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.