Closed Bug 1521297 Opened 2 years ago Closed 2 years ago

Tablet mode breaks the address bar, if a url is selected while switching mode.

Categories

(Core :: Widget: Win32, defect)

64 Branch
x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1498973

People

(Reporter: martin84a, Unassigned)

Details

Attachments

(1 file)

Attached file pdf of the steps.pdf

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

  1. Pick a url in the address bar but don't browse to the site yet.
  2. Turn tablet mode on
  3. Turn tablet mode off again
  4. The address bar is now stuck. It seems that Firefox has to be closed to reset it.

The PDF is three screenshots of the steps.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → Widget: Win32
OS: Unspecified → Windows 10
Product: Firefox → Core
Hardware: Unspecified → x86_64
Resolution: --- → DUPLICATE
Duplicate of bug: 1498973
You need to log in before you can comment on or make changes to this bug.