1 px horizontal line is transparent and shows windows behind Firefox when not using the default theme

RESOLVED DUPLICATE of bug 1516224

Status

()

defect
P3
normal
RESOLVED DUPLICATE of bug 1516224
3 months ago
2 months ago

People

(Reporter: mjshovlin, Unassigned)

Tracking

(Blocks 1 bug)

64 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 months ago

User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

  1. Disable "Title Bar" under customize Firefox
  2. Drag window over any other window or desktop background to see it render behind the window (Most visible on a blank new tab page)

Actual results:

The desktop wallpaper or other windows are visible behind the browser

Expected results:

This section of the UI should not be invisible

Comment 1

3 months ago

I tried reproducing this issue with exact steps you mentioned on Fedora 28 VM but didn't observe any rendering issue.

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:64.0) Gecko/20100101 Firefox/64.0

Placing this under Core: Layout so someone can look into this.

Component: Untriaged → Layout
Product: Firefox → Core

Comment 2

3 months ago

similar Bug 1459928, bug 1173902, but on Window aero grass

Component: Layout → Theme
Product: Core → Firefox
See Also: → 1173902
Blocks: gtktitlebar
Component: Theme → Widget: Gtk
Product: Firefox → Core
Component: Widget: Gtk → Theme
Priority: -- → P3
Product: Core → Firefox
Summary: 1 px horizontal line is transparent and shows windows behind Firefox → 1 px horizontal line is transparent and shows windows behind Firefox when not using the default theme

I believe it's a dupe of Bug 1516224

Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1516224
You need to log in before you can comment on or make changes to this bug.