Closed Bug 1521499 Opened 3 years ago Closed 3 years ago

Unknown event: ["activity_stream", "event", "SEARCH_HANDOFF"] after writing something in the in-content search bar

Categories

(Firefox :: New Tab Page, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 66
Iteration:
66.3 - Jan 7 - 20
Tracking Status
firefox-esr60 --- unaffected
firefox64 --- unaffected
firefox65 --- unaffected
firefox66 --- verified

People

(Reporter: cmuresan, Assigned: nanj)

Details

Attachments

(2 files)

Attached image unknown event.png

[Affected versions]:

  • Firefox Nightly 66.0a1, Build ID 20190120213632

[Affected Platforms]:

  • All Windows
  • All Mac
  • All Linux

[Steps to reproduce]:

  1. Start the browser and open a new tab.
  2. Open the Browser Console (Ctrl/Cmd+Shift+J) and write something in the in-content search bar.
  3. Observe the Browser Console.

[Expected results]:

  • No errors are displayed.

[Actual results]:

  • "Unknown event: ["activity_stream", "event", "SEARCH_HANDOFF"]" error is displayed.

[Notes]:

  • Attached a screenshot of the issue.
No longer blocks: 1514732
Assignee: nobody → rrosario
Iteration: --- → 66.3 - Jan 7 - 20
Priority: -- → P1
Assignee: rrosario → najiang
Pushed by najiang@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/71e42954633f
Add SEARCH_HANDOFF to event telemetry r=r1cky
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 66

I have verified that the issue is no longer reproducible on the latest Nightly 66.0a1 (Build ID 20190124214415) and on Firefox Dev Edition 66.0b2 (Build ID 20190124173137) on Windows 10 x64, Mac 10.14.2, and Arch Linux 4.14.3.

Status: RESOLVED → VERIFIED
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.