Closed Bug 1521528 Opened 2 years ago Closed 2 years ago

Implement the context menu in the new rules view

Categories

(DevTools :: Inspector: Rules, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1523049

People

(Reporter: gl, Unassigned)

References

(Blocks 1 open bug)

Details

We have StyleInspectorMenu (https://searchfox.org/mozilla-central/source/devtools/client/inspector/shared/style-inspector-menu.js) which handles all the context menu item functionality in the rules view. We will need to add a new listener and handler for toggling the context menu functionalities. See https://searchfox.org/mozilla-central/source/devtools/client/inspector/rules/rules.js#465-475.

Priority: -- → P3
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1523049
You need to log in before you can comment on or make changes to this bug.