Closed Bug 1521576 Opened 2 years ago Closed 2 years ago

CardGrid - Doesn’t support a 3-card layout

Categories

(Firefox :: New Tab Page, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1520568

People

(Reporter: andreio, Unassigned)

References

Details

Having 3x4 width CardGrid components is currently not supported

Example endpoint https://getpocket.com/v3/newtab/layout?version=1&consumer_key=40249-e88c401e1b1f2242d9e441c4&layout_variant=dev-test-all

Actual result: columns will overlap

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1520568
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.