Closed Bug 152174 Opened 18 years ago Closed 18 years ago

hotmail "select all" checkbox failure

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 114812

People

(Reporter: rxtex1, Assigned: Matti)

Details

when selecting the checkbox at the top of my hotmail inbox in order to select
all of the emails for deletion...only the first line checkbox gets selected
instead of all of the lines. in other words...i had to select each checkbox
instead of the top one that is used to select all. this works for all of my
other browsers...including netscape 6.22. thanx.

*** This bug has been marked as a duplicate of 114812 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.