Closed Bug 152189 Opened 18 years ago Closed 18 years ago

can't check all check boxes

Categories

(Core :: DOM: Selection, defect, minor)

x86
Windows 2000
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 114812

People

(Reporter: casull_454, Assigned: mjudge)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

While using hotmail I will enter my inbox and notice many junk mails that  I
would like to delete. Rather than checking every single email individually It is
usually allowed that I check one box up at the top and all the emails are
selected. Instead, though, with mozilla it checks the selection most highest up.
Its very much an annoyance.

Reproducible: Always
Steps to Reproduce:
1.enter your hotmail account
2.try to select every email in your inbox, the easy way.
3.only one will be selected

Actual Results:  exactly what is described

Expected Results:  mozilla should have made it work properly in allowing the
user to select all of the check boxes.

In order to get around this problem I am forced to open up Internet Explorer and
delete the emails. I would have to say this is the only problem I have ever
found with mozilla. I was previously a user of Opera and there are still too
many bugs in it. One day Chris Perillo on techtv recommended mozilla so i
decided to give it a shot. I am very satisfied with your browser. Keep up the
good work guys!

*** This bug has been marked as a duplicate of 114812 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.