Closed Bug 1521915 Opened 2 years ago Closed 2 years ago

replace DiscoveryStream three-period ellipses with a single unicode ellipsis character

Categories

(Firefox :: New Tab Page, defect, P2)

defect

Tracking

()

VERIFIED FIXED
Firefox 66
Iteration:
66.4 - Jan 21 - 27
Tracking Status
firefox66 --- fixed

People

(Reporter: dmose, Assigned: Mardak)

References

Details

(Keywords: github-merged)

User Story

QA steps: use dev-test-all and make sure long text that get truncated with "..." actually uses … ellipsis and that there's no space before it

Attachments

(1 file)

No description provided.
Iteration: --- → 67.1 - Jan 28 - Feb 10
Priority: -- → P2
Assignee: nobody → edilee
Commit pushed to master at https://github.com/mozilla/activity-stream

https://github.com/mozilla/activity-stream/commit/c40645fc2c490f386c69444104910ea7780856af
Bug 1521915 - replace DiscoveryStream three-period ellipses with a single unicode ellipsis character (#4722)
Blocks: 1522752
Iteration: 67.1 - Jan 28 - Feb 10 → 66.4 - Jan 21 - 27
Keywords: github-merged
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 66
User Story: (updated)
Blocks: 1525422

QA Results:

Tested on :

FF Nightly version : 67.0a1 (2019-02-05)
OS : Mac and Windows 10 Pro

Long text that get truncated with ". . ." doesn't indicate with …

tracking here : bug 1525422

No longer blocks: 1525422
Depends on: 1525422
Flags: needinfo?(edilee)

Where in the video does it show ... is used instead of ?

Flags: needinfo?(edilee) → needinfo?(bnagabandi)

Issue is mostly found for the Hero Card titles (Large cards).
Actually it is little confusing and looks like 3 periods for me instead of ellipses (may be the because of the size) :)

Flags: needinfo?(bnagabandi)

As per Kate's comments on bug 1525422 , ellipsis no longer expected.

QA Results:

Tested on :

FF Nightly version : 67.0a1 (2019-02-10)
OS : Mac and Windows 10 Pro

Ellipsis no longer exist.

QA Results (Recording) : https://www.dropbox.com/s/ib0eg1z5xbjxcnv/QA%20Results%20%28recording%29%20%3A%20bug%201525422.mp4?dl=0

Closing as verified.

Status: RESOLVED → VERIFIED
Duplicate of this bug: 1525422
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.