Closed Bug 1523971 Opened 3 years ago Closed 3 years ago

"Show All Bookmarks" does not support dark mode (macos mojave)

Categories

(Firefox :: Bookmarks & History, defect)

65 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1432725

People

(Reporter: mat.jb, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

Context:

  • macOS mojave (v.10.14.3) on MacBook Pro (Retina, 15-inch, Mid 2014)
  • Firefox v65 with the default theme applied (which is the one needed to match the light/dark modes of macOS Mojave)

Steps:

  • From "Bookmarks", chose "Show All Bookmarks" option
  • Bookmarks library window is opened

Actual results:

Bookmarks library window is presented in light mode, even though the OS and the browser are in dark mode.

Expected results:

The bookmarks library window should also have been in dark mode.

Component: Untriaged → Bookmarks & History
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1432725
You need to log in before you can comment on or make changes to this bug.