Closed Bug 1523995 Opened 2 years ago Closed 1 year ago

Bookmark (contextual) menus are not dark in dark theme

Categories

(Firefox :: Theme, enhancement)

66 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1553682

People

(Reporter: klint, Unassigned)

References

Details

Attachments

(1 file)

Attached image 2019-01-30_18-50-30.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Steps to reproduce:

Right click on a bookmark while theme is set to dark

Actual results:

Menu backround is still light (on the contrary to other menus like the hamburger one)

Expected results:

The background of the bookmark contextual menu should have been dark

This seems like an enhancement problem. The menu you refers is a modal one and even the theme is changed (in your case - to dark,) the modal window imports the default color.

Severity: normal → enhancement
Component: Untriaged → Bookmarks & History

Moving across to theme, as I think these are basically treated the same as context menus.

Component: Bookmarks & History → Theme
Duplicate of this bug: 1549990
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Bookmark contextual menu is not dark in dark theme → Bookmark (contextual) menus are not dark in dark theme
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1553682
Duplicate of this bug: 1550410
Duplicate of this bug: 1643891
You need to log in before you can comment on or make changes to this bug.