Closed Bug 1524153 Opened 3 years ago Closed 3 years ago

cannot cancel edit command in new preferences

Categories

(Firefox :: Preferences, defect)

67 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1522659
Tracking Status
firefox-esr60 --- unaffected
firefox65 --- unaffected
firefox66 --- unaffected
firefox67 --- disabled

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: regression)

Steps to reproduce:

  1. Open about:config
  2. Click on [Edit] button
  3. Type something in text filed
  4. Try to cancel to edit

Actual Results:
Unable to cancel

Expected Results:
The value will be restored to the previous value

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1522659
You need to log in before you can comment on or make changes to this bug.