Closed Bug 1524340 Opened 2 years ago Closed 2 years ago

Upgrade Firefox 66 to use NSS 3.42.1

Categories

(Core :: Security: PSM, defect, P1)

66 Branch
defect

Tracking

()

RESOLVED FIXED
Tracking Status
firefox-esr60 --- unaffected
firefox65 --- unaffected
firefox66 --- fixed
firefox67 --- unaffected

People

(Reporter: jcj, Assigned: jcj)

References

Details

(Whiteboard: [psm-assigned])

Attachments

(1 file)

Attached file upgrade-nss

The NSS team released a patch release, NSS 3.42.1, to include the patches for Bug 1507135 and Bug 1507174.

The tag is NSS_3_42_1_RTM.

[1] https://developer.mozilla.org/en-US/docs/Mozilla/Projects/NSS/NSS_3.42.1_release_notes

Attachment #9040487 - Flags: approval-mozilla-beta?
Flags: needinfo?(jcristau)
Flags: needinfo?(jcristau) → needinfo?(lhenry)
Comment on attachment 9040487 [details]
upgrade-nss

OK for beta uplift. This should make it into 66 beta 6.
Flags: needinfo?(lhenry)
Attachment #9040487 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
Attachment #9040487 - Attachment is patch: true
Attachment #9040487 - Attachment is patch: false
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.