Closed Bug 1524831 Opened 2 years ago Closed 2 years ago

Search bar locks in place after switching from tablet mode back to regular mode on Asus Q504UA Laptop

Categories

(Core :: Widget: Win32, defect)

67 Branch
x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1498973

People

(Reporter: alecbramlett, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Steps to reproduce:

1.Place laptop in "Tablet Mode" by physically moving screen into tablet configuration (auto-rotate on)
2. Revert back to laptop mode.

Actual results:

Address bar will lock into place and become non-interactive. Closing the session is only known fix.

Expected results:

Address bar does not expand and lock into place.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → Widget: Win32
OS: Unspecified → Windows 10
Product: Firefox → Core
Hardware: Unspecified → x86_64
Resolution: --- → DUPLICATE
Duplicate of bug: 1498973
You need to log in before you can comment on or make changes to this bug.