commbank.com.au - menus not displaying correctly

RESOLVED FIXED in Future

Status

P3
normal
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: bugzilla2, Unassigned)

Tracking

({ecommerce})

unspecified
Future
ecommerce

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061014

Go to url http://www.commbank.com.au/personal/
the menus on the left are supposed to self-expand when the mouse hovers
The fault is
1) they don't expand
2) one of them is permanently expaned over the top of the menu list

IE works fine

Reproducible: Always

Steps to Reproduce:
1. go to http://www.commbank.com.au/personal/
2.
3.
(Reporter)

Comment 1

16 years ago
may be related to http://bugzilla.mozilla.org/show_bug.cgi?id=152505
still a problem on 2002062408
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
-> Layout for triage
Assignee: sgehani → attinasi
Component: XP Apps → Layout
QA Contact: paw → petersen

Updated

16 years ago
Priority: -- → P3

Updated

16 years ago
Target Milestone: --- → Future

Comment 3

16 years ago
There's server-side browser sniffing going on, and it's being used to serve
different source.  Moz definitely appears to be getting CSS files intended for
Netscape 4.x (ouch).

As for the main problem: I suspect that the server-side isn't giving us a full
set of JS scripts - the page appears to be calling functions that aren't defined
in any of the included files.

As such, this is probably Tech Evangelism, but I don't think we can be certain
unless we can see the server-side code.

Comment 4

16 years ago
-> tech evangelism
Assignee: attinasi → momoi
Component: Layout → English: Non-US
Product: Browser → Tech Evangelism
QA Contact: petersen → jeesun
Version: Trunk → unspecified

Comment 5

15 years ago
Mass reassigning English-Other bugs to general default assignees.
Assignee: momoi → english-other
QA Contact: jeesun → english-other

Updated

15 years ago
Keywords: ecommerce

Comment 6

15 years ago
*** Bug 221856 has been marked as a duplicate of this bug. ***
Whiteboard: [bug248549notfixed]

Comment 7

14 years ago
*** Bug 268225 has been marked as a duplicate of this bug. ***

Comment 8

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: menus not displaying correct on http://www.commbank.com.au/personal/ → commbank.com.au - menus not displaying correct

Updated

11 years ago
Blocks: 124594

Comment 9

10 years ago
No more menus on the left. FIXED by site redesign.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
OS: Windows 2000 → All
Hardware: PC → All
Resolution: --- → FIXED
Summary: commbank.com.au - menus not displaying correct → commbank.com.au - menus not displaying correctly
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.