Closed Bug 152616 Opened 18 years ago Closed 18 years ago

select all mail button only selects one mail

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 114812

People

(Reporter: slmood, Assigned: sspitzer)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

the select all button within hotmail only selects one mail.

Reproducible: Always
Steps to Reproduce:
1.sign into hotmail account
2.go to any folder that has mail
3.click on the button that will select all of the emails


Actual Results:  it will only select one email and not all of them that are showing.

Expected Results:  Select all of the emails

*** This bug has been marked as a duplicate of 114812 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
how is this mail?  this is _web_ mail, not our client.

sigh, verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.