Closed Bug 1526859 Opened 2 years ago Closed 2 years ago

DiscoveryStream.config default enabled value is True instead of False

Categories

(Firefox :: New Tab Page, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1523703

People

(Reporter: bnagabandi, Unassigned)

References

Details

Attachments

(1 file)

As of today's build
FF Nightly version : 67.0a1 (2019-02-10)
OS : Mac and Windows 10 Pro

seeing pref :

browser.newtabpage.activity-stream.discoverystream.config = {"enabled":true,"show_spocs":true,"layout_endpoint":"https://getpocket.com/v3/newtab/layout?version=1&consumer_key=40249-e88c401e1b1f2242d9e441c4&layout_variant=basic"}

as in screenshot Screen Shot 2019-02-10 at 9.50.59 PM.png

Expected Result:

browser.newtabpage.activity-stream.discoverystream.config = {"enabled":false,"show_spocs":true,"layout_endpoint":"https://getpocket.com/v3/newtab/layout?version=1&consumer_key=40249-e88c401e1b1f2242d9e441c4&layout_variant=basic"}

Depends on: 1522299

This was an intended change from bug 1523703. That bug probably wants some QA steps as it seems like there's specific conditions where it should be on/off as well as spocs on/off.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
See Also: → 1523703
Duplicate of bug: 1523703
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.