Closed Bug 1527240 Opened 10 months ago Closed 10 months ago

[remote-dbg-next] Polish runtime header actions

Categories

(DevTools :: about:debugging, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1525619

People

(Reporter: jdescottes, Unassigned)

References

(Blocks 1 open bug)

Details

Follow up to Bug 1495665. We are starting to have more and more actions in the runtime header. Once all actions have been added we should cleanup the UI.

From :ladybenko's review in Bug 1495665:

Not for this bug, but the way we are organising our buttons / controls in the top of the runtime page feels a bit messy. Maybe we could have a grid to lay out the different elements

No longer depends on: 1505128
See Also: → 1505128
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1525619
You need to log in before you can comment on or make changes to this bug.