Closed Bug 1529553 Opened 1 year ago Closed 1 year ago

Add IPDLParamTraits<Maybe<T>>

Categories

(Core :: IPC, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1528493

People

(Reporter: farre, Assigned: farre)

References

Details

Attachments

(1 obsolete file)

There is a specialization for ParamTraits<Maybe<T>>, but that requires that there is a ParamTraits<T> and won't work for IPDLParamTraits<T>.

Assignee: nobody → afarre
Blocks: 1519151
Status: NEW → ASSIGNED
Priority: -- → P3
Attachment #9045607 - Attachment is obsolete: true
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1528493
You need to log in before you can comment on or make changes to this bug.