Closed Bug 152970 Opened 22 years ago Closed 22 years ago

Ferrari.com webpage does NOT laod.

Categories

(Core :: Layout, defect)

x86
Windows NT
defect
Not set
normal

Tracking

()

VERIFIED INVALID

People

(Reporter: tom.williams, Assigned: attinasi)

References

()

Details

Attachments

(2 files)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0+) Gecko/20020605
BuildID:    2002060504

When I try to access http://www.ferrari.com, all I get is a black page.

Reproducible: Always
Steps to Reproduce:
1.Go to http://www.ferrari.com
2.You should see a black page and nothing else.


Actual Results:  A black page and nothing else appears.

Expected Results:  The Ferrari.com page properly rendered with ALL viewable
items viewable.
WFM, current trunk, Linux.
A popup window appears, prompting to select language (italian/english)
(During this the main window is resized /made smaller)

Once i click "english", the ferrari page opens fine in it's tab in main browser
window.
Ok, I'll try a NEW Win32 nightly build and see how that behaves.

Thanks..

Peace...
I've attached a screen shot of Win32 build 2002061908 exhibiting the SAME
behavior as build 2002060504.

Peace.....
do you get any errors in the javascript console?
worksforme with linux build 20020618
I do NOT get ANY JavaScript errors when viewing the Ferrari.com page.  I DID
get errors when accessing Hotmail and another site, so I cleared ALL of those
messages and RELOADED Ferrari.com in a NEW tab and the attached screenshot
shows EXACTLY what I see.

I run at 1280x1024 screen resolution so I reduced the image size to 800x600.

Peace....
Tom, do you have popups blocked?

I.e. is edit->preferences->advanced->scripts & plugins->allow scripts to:->open
unrequested windows checked or unchecked?

Since the popup is triggered by an onload handler, moz will block it if the
above option is unchecked.

(_BAD_ Ferrari, for having a site which is only accessible to people with
javascript enabled and no popup blocking)
Hi!  Yup, as i turned out I *DO* have popup blocking turned on and I realized
this TODAY, before reading your post, Mr Long.  I was just about to report that
info here and request this bug report be closed due to "luser" error..... :)

Sorry for the false alarm!

Peace.....

Tom
marking INVALID (this is not a Mozilla bug)
Doing what previous comment said.
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → INVALID
verified invalid
Status: RESOLVED → VERIFIED
Blocks: popups
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: