Closed Bug 1530147 Opened 2 years ago Closed 2 years ago

Firefox on Microsoft Surface Pro 5: When the Keyboard I'm plug the Keyboard out, and then in again, the bar with the tabs and the search freezes on its positon.

Categories

(Core :: Widget: Win32, defect)

65 Branch
x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1498973

People

(Reporter: clemens3285, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

I plugged the keyboard on my Surface Pro 5 out, and then I plugged it in agian.

Actual results:

The bar with the the tabs, the search, back button, relaoad button, ... freezes on its positon. When this happens, I have to resetart Firefox.

Expected results:

The bar shouln't freeze.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → Widget: Win32
OS: Unspecified → Windows 10
Product: Firefox → Core
Hardware: Unspecified → x86_64
Resolution: --- → DUPLICATE
Duplicate of bug: 1498973
You need to log in before you can comment on or make changes to this bug.