Closed Bug 1530530 Opened 3 years ago Closed 2 years ago

Show something when there are no add-ons installed

Categories

(Toolkit :: Add-ons Manager, enhancement, P2)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1561538
Tracking Status
firefox67 --- affected

People

(Reporter: mstriemer, Unassigned)

References

(Blocks 1 open bug)

Details

The HTML about:addons page is currently empty when there are no add-ons of that type installed. This will likely only happen on the extensions page.

At some point there will be recommendations on this page so it won't be totally blank, but if there are no recommendations we should include a message of some sort.

I think we can keep the message fairly short and sweet. And we should include a button that takes the user to Disco Pane for discovery. So how about:

You have no extensions installed.

[Explore extensions]

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1561538
You need to log in before you can comment on or make changes to this bug.